Jump to content

Photo

Problemas com MyShop e Gacha?


  • Please log in to reply
28 replies to this topic

#1
Lumina

Lumina

    Phantom School Student

  • Members
  • PipPipPipPipPipPip
  • 154 posts
  • LocationCaballa Island
  • IGN:Many
  • Class:All female characters
  • Level:(ΦωΦ)

Bom, o seguinte, eu tento comprar itens no my shop e quando clico em ''buy'' a pagina não sai do lugar e em gacha eu abro e aparece esse aviso:

 

Attached Files


vocaloid__chibi_miku_free_icon_by_nko_en

 

Lumina Model_Icon.gif ; Ikeda Librarian_Icon.gif

 

 


#2
Tomaz

Tomaz

    Oops Wharf Explorer

  • Members
  • PipPipPipPipPip
  • 124 posts
  • IGN:Juspeczyk/Rorschach
  • Class:Batman
  • Level:4oo/oo1

Tenta da um "Check Files" pra vê se resolve. (Se bem que isso parece ser um erro bem mais estranho que os "normais". e,e')


  • Lumina likes this

#3
Guest_Kafei_*

Guest_Kafei_*
  • Guests

Isso, vê se dando um Check Files resolve, ou então limpa o cache do seu computador (usa os CCleaner da vida, ele limpa o cache do Flash Player).


  • Lumina likes this

#4
Lumina

Lumina

    Phantom School Student

  • Members
  • PipPipPipPipPipPip
  • 154 posts
  • LocationCaballa Island
  • IGN:Many
  • Class:All female characters
  • Level:(ΦωΦ)

Tentei pela duas formas, CCleaner e check files e nenhum dos dois resolveu o problema...


vocaloid__chibi_miku_free_icon_by_nko_en

 

Lumina Model_Icon.gif ; Ikeda Librarian_Icon.gif

 

 


#5
4Fun

4Fun

    Caballa Relics Explorer

  • Members
  • PipPipPipPip
  • 68 posts
  • LocationBrazil
  • IGN:Colossus
  • Class:Gladiator
  • Level:270

Você alterou alguma configuração do Internet Explorer ultimamente? Se sim, tente reverter.


(Main Char) Colossus - Gladiator - 266

Magistratu - Priest - 200

4Fun - Thief Master - 200

 

If you want to check my shop, click here.


#6
Lumina

Lumina

    Phantom School Student

  • Members
  • PipPipPipPipPipPip
  • 154 posts
  • LocationCaballa Island
  • IGN:Many
  • Class:All female characters
  • Level:(ΦωΦ)

Não alterei nada não >.<


vocaloid__chibi_miku_free_icon_by_nko_en

 

Lumina Model_Icon.gif ; Ikeda Librarian_Icon.gif

 

 


#7
Tomaz

Tomaz

    Oops Wharf Explorer

  • Members
  • PipPipPipPipPip
  • 124 posts
  • IGN:Juspeczyk/Rorschach
  • Class:Batman
  • Level:4oo/oo1

Encontrei algo no site da microsoft sobre isso:

http://support.micro...b/2506343/pt-br

 

Aparentemente,é só seguir o passo-a-passo pra resolver. Se funcionar. xD



#8
Lumina

Lumina

    Phantom School Student

  • Members
  • PipPipPipPipPipPip
  • 154 posts
  • LocationCaballa Island
  • IGN:Many
  • Class:All female characters
  • Level:(ΦωΦ)

Já tentei isso antes de postar o tópico aqui e não funcionou também  :wacko:


vocaloid__chibi_miku_free_icon_by_nko_en

 

Lumina Model_Icon.gif ; Ikeda Librarian_Icon.gif

 

 


#9
Tomaz

Tomaz

    Oops Wharf Explorer

  • Members
  • PipPipPipPipPip
  • 124 posts
  • IGN:Juspeczyk/Rorschach
  • Class:Batman
  • Level:4oo/oo1

Tá tenso então.

Mas é algum problema com as configurações do internet explorer.



#10
Lumina

Lumina

    Phantom School Student

  • Members
  • PipPipPipPipPipPip
  • 154 posts
  • LocationCaballa Island
  • IGN:Many
  • Class:All female characters
  • Level:(ΦωΦ)

Bom eu desintalei mei IE, meu navegador padrão é o Google Chrome mesmo, e esses dias ele anda acusando daquele ''falso adobe flash player'' que quando vc entra em uma pagina ele vai pra essa que tem o virus e ele é baixado automaticamente; mas todas as vezes que aconteceram isso meu anti-virus barrou o programa e nada foi instalado


vocaloid__chibi_miku_free_icon_by_nko_en

 

Lumina Model_Icon.gif ; Ikeda Librarian_Icon.gif

 

 


#11
Guest_Kafei_*

Guest_Kafei_*
  • Guests

Vish, ta dificil então ²

Vou ver se descubro algo que ajude, qualquer coisa atualizo aqui!



#12
Tomaz

Tomaz

    Oops Wharf Explorer

  • Members
  • PipPipPipPipPip
  • 124 posts
  • IGN:Juspeczyk/Rorschach
  • Class:Batman
  • Level:4oo/oo1

Hm, eu acho que a página do myshop só funciona com o IE,acredito (pelo menos tinha visto em algum lugar aqui no forum mesmo acho).

Você ja usava sem o IE?



#13
Guest_Kafei_*

Guest_Kafei_*
  • Guests

Achei iss'aqui perdido, fiz o teste e coloquei desabilitar em alguns campos e, meu Gacha deu o mesmo erro que o seu.

Aqui são os passos:

 

  • Abra uma nova janela do navegador Internet Explorer.
  • Clique em "Ferramentas" e selecione "Opções da Internet."
  • Clique na guia "Segurança" e selecione o ícone "Internet," representado por um globo terrestre.
  • Clique no botão "Nível personalizado"; uma nova janela será aberta. Desça a barra de rolagem até encontrar as configurações para o ActiveX.
  • Selecione "Habilitar" para a configuração "Permitir a execução de controles ActiveX não utilizados anteriormente sem perguntar."
  • Selecione "Habilitar" para a configuração "Permitir Scriptlets."
  • Selecione "Desabilitar" para a configuração "Aviso automático para controles ActiveX."
  • Selecione "Habilitar" para a configuração "Baixar controles ActiveX assinados."
  • Selecione "Habilitar" para a configuração "Baixar controles ActiveX não assinados."
  • Selecione "Desabilitar" para a configuração "Permitir somente domínios aprovados para usar ActiveX sem confirmação."
  • Selecione "Habilitar" para a configuração "Executar controles ActiveX e plug-ins."
  • Clique em "OK" para confirmar as alterações; a janela será fechada.
  • Na guia "Segurança," clique em "Aplicar" e depois em "OK" para fechar a janela.
  • Clique no ícone "Atualizar" do Internet Explorer para que todas as alterações do ActiveX sejam aplicadas.

Acho que vale o teste. :P



#14
Lumina

Lumina

    Phantom School Student

  • Members
  • PipPipPipPipPipPip
  • 154 posts
  • LocationCaballa Island
  • IGN:Many
  • Class:All female characters
  • Level:(ΦωΦ)
Fiz isso também Kafei e não adiantou :(

vocaloid__chibi_miku_free_icon_by_nko_en

 

Lumina Model_Icon.gif ; Ikeda Librarian_Icon.gif

 

 


#15
Guest_Kafei_*

Guest_Kafei_*
  • Guests

Mas gente! D: Até outros mods tão perdidos com isso.

 

E se vc tentar instalar um ActiveX da Adobe? (esse aqui)

Quando algo insiste em dar erros, eu tento instalar algum outro que faz a mesma coisa em cima.

 

Boa sorte!



#16
Lumina

Lumina

    Phantom School Student

  • Members
  • PipPipPipPipPipPip
  • 154 posts
  • LocationCaballa Island
  • IGN:Many
  • Class:All female characters
  • Level:(ΦωΦ)

Pode mandar um link mais confiavél? este meu pc esta indo para um site muito estranho...


vocaloid__chibi_miku_free_icon_by_nko_en

 

Lumina Model_Icon.gif ; Ikeda Librarian_Icon.gif

 

 


#17
Guest_Kafei_*

Guest_Kafei_*
  • Guests

Oxi, gente. Mandei o Link do lugar que vi sobre isso e nem me toquei LOL

Site da Adobe, aqui. Desculpa xD



#18
Lumina

Lumina

    Phantom School Student

  • Members
  • PipPipPipPipPipPip
  • 154 posts
  • LocationCaballa Island
  • IGN:Many
  • Class:All female characters
  • Level:(ΦωΦ)

 Mas esse não é o adobe flash player normal? Ja reinstalei umas 3x não deu certo


vocaloid__chibi_miku_free_icon_by_nko_en

 

Lumina Model_Icon.gif ; Ikeda Librarian_Icon.gif

 

 


#19
Guest_Kafei_*

Guest_Kafei_*
  • Guests

Na vdd era pra ser o Shockwave, mas eu tbm ia mandar o Flash em si. huauahauha

 

Here. E eu tenho esse instalado pq né, o da Microsoft vive bugando.



#20
Lumina

Lumina

    Phantom School Student

  • Members
  • PipPipPipPipPipPip
  • 154 posts
  • LocationCaballa Island
  • IGN:Many
  • Class:All female characters
  • Level:(ΦωΦ)

Não funcionou tb @[email protected]


vocaloid__chibi_miku_free_icon_by_nko_en

 

Lumina Model_Icon.gif ; Ikeda Librarian_Icon.gif